L’ob­so­les­cence éri­gée en sys­tème

01net - - C’EST VOUS QUI LE DITES ! - Fer­nand Paille-Bar­rere

Quand je tente d’ac­cé­der à myCANAL ou à MYTF1 sur ma ta­blette Sam­sung Ga­laxy Tab 2, des mes­sages d’er­reur me si­gnalent une in­com­pa­ti­bi­li­té avec la ver­sion de mon sys­tème d’ex­ploi­ta­tion (Android 4.1.2.). Ce que je peux ad­mettre. Ce que je com­prends moins, par contre, c’est l’im­pos­si­bi­li­té d’ef­fec­tuer la mise à jour de­man­dée sur mon ar­doise. Ne se­rait-ce pas l’un des symp­tômes d’une ob­so­les­cence pro­gram­mée ? Pour ré­gler ce pro­blème, serai -je contraint de chan­ger d’ap­pa­reil, alors qu’il fonc­tionne en­core par­fai­te­ment par ailleurs ?

Les ma­té­riels évo­luent mal­heu­reu­se­ment moins vite que les OS qui les animent. Les com­po­sants de la Ga­laxy Tab 2, com­mer­cia­li­sée en mai 2012, ne sup­portent pas les Android ré­cents. Pour rap­pel, la der­nière mou­ture stable (8.1) est sor­tie le 5 dé­cembre 2017. La seule so­lu­tion, sans ga­ran­tie de suc­cès, consiste à té­lé­char­ger et à ins­tal­ler les fi­chiers APK des an­ciennes ver­sions des ap­pli­ca­tions myCANAL et MYTF1 com­pa­tibles avec votre ap­pa­reil.

Newspapers in French

Newspapers from France

© PressReader. All rights reserved.