Can Nikon NX-D run on Win­dows XP – or can Pho­to­shop CS5 work on Vista or later?

NPhoto - - Nikopedia -

Chris says… Nikon’s new NX-D edit­ing pro­gram un­for­tu­nately does not work on the Win­dows XP op­er­at­ing sys­tem. You need Win­dows Vista, or Win­dows 7 or 8. The full sys­tem re­quire­ments can be found at https://support.nikonusa.com/app/an­swers/ de­tail/a_id/19153/~/cap­ture-nx-d-1.0.1---win­dows-only

The good news, how­ever, is that it seems that your old copy of Pho­to­shop CS5 will work with Win­dows Vista and Win­dows 7 (see the de­tail at http://www.adobe.com/store/ en_us/popup/soft­ware/pho­to­shop5ex­tended/sys­tem­reqs.html ).

So you can use NX-D to process RAW files, and then use CS5 for the cre­ative stuff.

Newspapers in English

Newspapers from Australia

© PressReader. All rights reserved.